Translate

Version 1.6 of s2aio Released

The aiohttp library was changed by its authors. Version 0.19.0 aiohttp is not compatible with earlier versions of s2aio. This release restores compatibility by loading aiohttp version 0.19.0 or later when pip installing s2aio.

If you have version 1.5 or earlier of s2aio and wish to upgrade to the latest, use the following command:

pip install s2aio --upgrade

or

sudo pip3 install s2aio --upgrade