Translate

pymata_aio

Version 2.3 Has Been Released

NOTE: pymata_aio now requires Python 3.5

If you wish to use Python 3.4.3 use pip or github to retrieve version 1.9.

Version 2.3 Features

  • TCP/IP support was added for running the SparkFun RedBot robot with a WiFly module.
  • Improved Control-C handling.
  • FirmataPlus and FirmataPlusRB now reset the Arduino when a "send_reset" or "shutdown"  API command is executed.


NOTE
Any applications developed using earlier versions of pymata_aio should be fully compatible with version 2.3 and should not require any modifications.